Tags

    PowerPoint Basics


    Using PowerPoint

    PowerPoint is a very effective presentational tool that, if used correctly, can enable you to control the eyes, ears, and -- to some extent -- the thoughts of your audience. Multimedia has quickly emerged as, arguably, the most compelling way to communicate with your audience and PowerPoint allows you to access that multimedia power, easily.

    Before you begin...

    It is important to note that PowerPoint only arranges together resources you have previously acquired. PowerPoint is not useful for editing images, video, or audio. All of your assets must be edited to your liking outside of PowerPoint before they are imported or added to your presentation.

    PowerPoint will embed images, but only link to sounds and videos. You must maintain all of your sound and video files within the same folder as your PowerPoint file. You may name this project folder anything you want. However, every single time you work or even display your PowerPoint presentation, you must have this folder and all of your sound or video files present at all times.

    One last very important point to remember is that PowerPoint is not going to work the same way across PCs and Macs. It is very important to use .jpeg, .png and .gif formats for images. You must use .WAV or .AIFF formats for audio files. And most importantly, you should restrict your videos to an .AVI format using CinePak compression so they are visible across both PCs and Macs.

    Editing Slides

    Slides are the most basic component of a PowerPoint presentation. You have two options when creating a slide: Create a slide using a preset layout; Create your own slide layout.

    To create a slide using a preset layout:

    1. Look at the Formatting Palette to the right. Under Add Objects, this menu contains the following possible slide layouts:
    2. You will find many preset layouts. Most of the time, these layouts will suffice for your presentations. Select the layout best suited for your next slide by clicking once on it in the Palette.

    Creating a slide of your own:

    1. Sometimes, you may not find the presets to be to your liking. For instance, you may want to have four images tile on top of each other. In these cases, you will need to create your own slide layouts.
    2. From the Formatting Palette on your right (Add Objects), select the "Blank" layout.
    3. This will give you a totally blank slide. You may add any graphics or media to this slide using a toolbar, located to the right of the screen by default under the Add Objects submenu on the right:
    4. Also, most of the toolbar commands can be found under the Insert menu. This will allow you to customize the content in your slides.

    Adding text

    Text will still be a basic component of PowerPoint presentations so it is important to know how to include it in your project. You have a few options for text. You can pretty much double click anywhere to create a simple text box and start typing away or...

    1. Go to the Insert menu and select Text Box.
    2. Your cursor will change and you can drag a box to create a text box.
    3. You may change the font by highlighting it and going to the Format menu and selecting Font. This will let you change the font as you wish. You may also change the font by highlighting it and using any of the onscreen Font menus such as the Formatting Palette on a Mac.
    4. All text boxes are resizable. Simply click on one and drag from the top, bottom, left, right or any of the four corners.

    Slide templates

    All slides can be customized individually. But, often times it will be necessary to create a common template for all of your slides to use. This template includes text styles and background images. You may apply these templates across all of your slides or just a few individually. This "slide template" must be saved in your project folder along with all of your other assets. To create a slide template, follow these steps:

    1. Create a new document and insert a blank slide. Save this document as "template.pot".
    2. To create a file with a .pot extension, you must change the saving format to "Design Template" at the bottom of the save window.
    3. Now that you have a blank presentation you may change the master settings for this slide. To do so, go to the View menu and select Master > Slide Master.
    4. You should see the following screen. You may change the fonts and colors of major components here.pp3.gif

    Changing the Background for a slide template

    1. If you wish to add a background image to your slide template, you must go to the Format menu and select Slide Background.

    This will open the following window:



    2. Select the drop down menu and select the Fill Effects option to see this window:


    3. If you have not placed your desired background image into your project folder, then do so now. Go to the Picture tab and press on the Select Picture button. Find your desired background image and press OK to select it

    4. You are returned to the Slide Background screen. Press Apply here to apply the background.

    Changing the color scheme

    1. You may also change the color scheme in the slide template. The color scheme defines the color for all lines, outlines, text, charts, etc.

    2. To change the color scheme, go to the Format menu and select Slide Color Scheme. This will open the following window:

    3. You will see several presets. If none is to your liking, you may go to the Custom tab at the top of this window and change colors for different objects individually.

    4. Select Apply when you are done to apply the changes to your template.


    Applying the slide template

    1. It is best to begin a brand new project with a template so you do not have to worry about changing all your fonts and your colors within every slide as you go along, but you may apply a template or templates to your project at any time.

    2. To apply a template, simply go to the Format menu and select Slide Design. This will bring up the following window.

    3. Navigate to your slide template (which you should have saved in your project folder) and select it. You may be given a preview of the template. Select either "Apply to all slides" or "Apply to current slide". When you are done, click on Apply.

    External Media

    PowerPoint is capable of displaying not only text and images, but also videos and audio. However, it is important to note that while PowerPoint exists on both PCs and Macs, video and audio are handled differently on both platforms. This means that while a presentation with videos may work perfectly fine on a Mac, it may not display correctly on a PC or vice versa. This is also true even on the same platforms. For instance, a video made on a high end Mac may not display correctly on another Mac. Therefore, it is important to encode video and audio files with very common codecs.

    Managing your media

    It is important to maintain all of your media assets within your project folder, next to your presentation file. This way you have easy access to all of your assets if you ever choose to change them. Be sure to place your assets into your project folder BEFORE you begin inserting media into your PowerPoint presentation. PowerPoint will, in most cases, merely link or point to the media files you are placing within your presentation. If those files are moved or deleted, then they will no longer play within your presentation. This means that if you wish to view your presentation on any computer, you must not only have your presentation file, but your ENTIRE project folder, otherwise you will have a disappointed audience when your project doesn't work at all.
    To make your media more manageable, you might consider making folders within your project folder. You can create a "video" folder and place all of your videos in there. You can create an "audio" folder and place all of your assets in there and you can do the same for images. However, it is important to do this BEFORE you begin using these files within your presentation. If you move files around after you have linked them to your presentation, PowerPoint will consider this to be the same as deleting them and they will no longer display properly.

    Inserting Video

    Video must be saved as an .AVI file in order to be truly cross platform compatible. Both the PC and Mac versions of PowerPoint will read .AVI files. These .AVI files must be compressed using the CinePak codec, which basically any machine is capable of viewing. Do not use any special codec such as DivX or Motion JPEG A. While other codecs will allow you to make file sizes much smaller, not every machine has the capability of viewing videos encoded with such codecs. By using CinePak, you will make your video, and your presentation viewable by any computer, PC or Mac. If you do not wish to make your presentation viewable across platforms and know that the video is going to be available only on a specific PC or only on a specific Mac, then feel free to use any codec you and file type you wish.

    If you download any clip from the internet and intend to use it in your presentation, be aware that most video on the internet uses very different codecs such as DivX or others. This is to make the video smaller and quicker to download. If you wish to use such a clip, you will have to recompress it so PowerPoint can make use of it.

    Recompressing the video may mean that you have to make use of a video editing program, such as AVID Express or Adobe Premiere for the the PC or Final Cut Pro for the Mac. These programs should allow you to reoutput the video to the appropriate file format and video compression: .AVI with CinePak compression. To reoutput these files on a Mac, refer to the "Exporting Video" handout.

    1. To insert a video, first be sure it meets the above specifications AND that it is within your project folder. This is very important.
    2. Go to the Insert menu and select Movies and Sounds>Movie from File
    3. Select your video and then click OK.
    4. When you have done this, PowerPoint will ask if you wish your video to play automatically as soon as you enter this slide. If you don't wish your video to play automatically, then it will play when you click on the slide.
    5. Test your presentation to make sure the video plays as you wish.

    Inserting Audio

    Audio is also tricky when working cross-platform. It is best to use uncompressed .WAV files as both PCs and Macs will easily view these. The problem is that this will produce large file sizes. This is usually not a problem if you burn your project onto a CD. It's up to you to know how long the audio you use will be. It makes no sense to use an entire 4 minute song on a slide if the slide will only be visible for a few seconds. Cutting these audio files down is important to save space.

    As is the case with video, if you download any audio clip from the internet and intend to use it in your presentation, be aware that most audio uses very varied compression and can come in different file types. Most downloaded audio will appear in an .MP3 format. While most machines can read this file type, EVERY machine can read uncompressed .WAV files. You will in most cases have to output this audio file into a .WAV format.

    1. To insert an audio clip, first be sure that it meets the above specifications AND that it is within your project folder. This is very important.
    2. Go to the Insert menu and select Movies and Sounds>Sound from File.
    3. Select your audio and then click OK
    4. When you have done this, PowerPoint will ask if you wish your audio to play automatically as soon as you enter this slide. If you don't wish your audio to play automatically, then it will play when you click on the audio icon.
    5. If you wish your audio to play automatically, you may be bothered by the audio icon that is automatically placed on your slide. If you do not wish to see this audio icon, simply drag it outside of the slide. The audio will still play, but the icon will be offscreen and therefore invisible to your audience.

    Inserting Images

    Images are the simplest media to deal with. You have only three options for images. Do not use anything else. You may use the following three formats: .JPEG, .GIF, .PNG. All three formats are viewable across all platforms. The only consideration you must take into account is the usage of your images.

    If you wish to have a photograph or photo-realistic image, then use .JPEG.

    If you have an image made up of few colors, such as logos or clip art, then use .GIF. GIF images also support animation which is viewable in PowerPoint.
    If you have an image that you wish had some transparency, such as a cutout of a person, animal, etc. then you will use a .PNG file. .PNGs are also capable of producing photo¬realistic images like the .JPEG format, but try to stick to .JPEGs since they offer a better compression. NOTE: .GIFs also support transparency, but .PNGs are a better option, since they provide photorealism and transparency. In other words, a transparent .PNG will look cleaner than a transparent .GIF.

    You may find other image formats online, but this is rare. Still, if the image is anything other than a .JPEG, .GIF or .PNG then you must convert such an image. Do NOT use any other format than the aforementioned three. This will allow for the best cross-platform compatability.

    1. To insert an image, first be sure that it meets the above specifications AND that it is within your project folder. This is very important.
    2. Go to the Insert menu and select Picture>From File.
    3. Select your image and then click okay.

    Inserting Clip Art

    There is one other type of image that you may include in your presentations. This is a type of image known as clip art. You may be familiar with clip art from Microsoft Word. Clip art is a very special type of image that fits into none of the above three categories. It is usually characterized by cartoonish coloring. Clip art is usable in your presentations, but you must keep in mind that some clip art may not be available on both PC or Mac. Also, sometimes (very rarely) clip art may not work correctly across platforms. That is, a clip art inserted into a Mac presentation may not be visible when the presentation is viewed on a PC.

    You may insert clip art into your presentation directly, but sometimes upon testing across platforms, you may realize that you have to reoutput the image in an application such as Photoshop in order to ensure it will be visible across platforms.

    To insert clip art:

    1. Go to the Insert menu and select Clip Art.
    2. This will open up a new window which is a listing of all clip art available on your computer.
    3. Select the clip art you want and hit OK.

    To re-edit the clip art in Photoshop and ensure cross-platform compatibility, follow these instructions precisely:

    1. Insert the clip art into your presentation. If the clip art is already in your presentation, find it.
    2. Select the clip art by single-clicking on it. Go to the Edit menu and select Copy. This will copy the clip art into the system's memory.
    3. Open up Photoshop.
    4. In Photoshop, go to the File menu and select New.
    5. A menu will appear that specifies dimensions. The dimensions are fine, but we should set the background color to white for now. Press OK.
    6. A new blank document appears. Go to the Layer menu and select New>Layer.
    7. Go to the Edit menu and select Paste. This will place the clip art into your document.
    8. Go to the Select menu and select All.
    9. Go to the Edit menu and select Copy. This will be the last time you copy.
    10. Make another new document by going to File>New.
    11. This time you will set the background to Transparent before clicking on the OK button.
    12. After pressing OK, you should see a new document that contains a checkerboard pattern. This pattern signifies the image has a transparent background.
    13. Go to the Edit menu and select Paste. This will place the clip art into your document. This time, however, we have pasted from another Photoshop document. We have basically shaken off any odd formatting the clip art image may have had by copying and pasting a few times.
    14. Go to the File menu and select Save As.
    15. Give your document a name and select .PNG as the file format. Make sure you are placing the new document into your project folder.
    16. Simply press OK if other windows pop up.

    Effects, Order, Timing and Transitions: Animation

    This is where PowerPoint starts to get a little interesting. You can animate any of the objects you have placed in your presentation as well as create transitions between slides. Oftentimes, it will be important to keep a convention for the entire presentation. You do NOT want to use 12 different transitions for 12 different slides since this WILL look cheesy. Choose one transition and use the same one throughout your entire presentation. Also, you want to make sure that you don't overanimate everything. It is very cheesy to see the title of the presentation fly in from the right and spin a few times with a sound effect. Keep your animations subtle and consistent to achieve the best effect for your audience.

    You can only set the animation for one slide at a time. Effects, Order, Timing and Transitions are all located in the same menu. This menu changes to show the current effects on the currently selected slide. To access the animation properties of a slide, open the Slideshow menu and select Custom Animation. This window contains all the options for effects, order and timing:

    Effects
    1. Clicking Custom Animation on the Animation Effects menu will produce this interface on the screen.
    2. If there is no effect assigned to the object on the slide, select the object and click Add Effect. You may select an animation for the object based on Entrance, Emphasis, or Exit.
    3. Under Animation order, click the effect.
    4. Make the changes you want on the Start, Property, and Speed pop-up menus. The objects animate in order from top to bottom. If you wish to move an object to a different point in time, then simply select it and press the up or down arrows next to the list.
    5. To preview the changes you made, click Play.
    6. You can add several preset animations, but each object can only have one animation attached to it. pp7.gif



    Effects Timing

    1. By clicking Effect Options on the Custom Animation menu, you may change the Timing by selecting the Timing Tab.

    2. You can activate the effect on a mouse-click or a certain amount of time after the last event. You may also choose the speed of the effect. You may only choose one effect at a time.


    Transitions

    Transitions are special effects that apply to the entire slide. If you wish to dissolve one slide, then all of the objects on the slide dissolve.

    1. To insert a transition, go to Slide Show>Slide Transition. You will see the following window.
    2. Under effect, you have a drop down menu that lists all the possible transitions. Choose any one you like and set its speed as you please. NOTE: QuickTime transitions are available only on the Mac and only play on the Mac.
    3. You may associate a sound to the transition and advance the slide on either a mouse click or automatically after a set amount of time.
    4. To keep your style consistent, choose "Apply to All" at the bottom of the window. This will apply the transition to all of your slides with the options you just chose.
    5. If after you have added transitions to all the slides you decide to remove them, then simply choose "No Transition" then "Apply to All".


    Presenting Tips

    1. About your PowerPoint project
    Your PowerPoint project is usually going to be a relatively small file. This is also the case when you include video in your project. PowerPoint merely links to most media assets such as video. PowerPoint does NOT embed video in the project file. If your project has video, then you must transfer your video with your project. If you don't, then your project will play everything but your video. To avoid this you are encouraged to create one project folder to store all of your files.

    2. Audio and Video Codecs
    It's important to note that even computers using the same OS can be radically different. Two computers running Mac OS X can be very different. One might have the DivX encoder and Windows Media Player, the other might have QuickTime Player with MPEG2 conversion. The section about inserting audio and video was written to ensure that you use the most common codecs and formats when using external media in your project. If you use the most common codecs and formats, then you will ensure people on different computers can access your project correctly.

    3. Testing your project
    Even though you may have done everything correctly, you should still try to test your project on the presentation computer you have been given. This is to make sure that your project works perfectly. You do not want your project to fail during your presentation. Testing isn't always possible, but try if you can. If you test with enough buffer time, then you might be able to address some issues you encounter.

    Saving in PPT

    Saving

    Save your completed powerpoint under File>Save. To test if all of your media was included with the powerpoint, upload just the .ppt file to your ftp site, move to another computer, download it and open it. If everything is in place, you are ready to submit the file.

    If your powerpoint doesn't keep the media with it, you can choose Package for CD, under the File pulldown. Add any files associated with the project, then select "Options". Make sure the "Linked Files" is checked (this will keep all of the media associated the powerpoint together). Finally, select "Copy to Folder". This will save your presentation and all of the Media into a folder. To turn this in, you will have to burn the project to a CD.

    Cross Platform

    If you author your PPT projects on a mac, you need to save it "as
    package", then burn the whole file to the cd. This is the best bet
    when going cross platform. However, make sure you test it on a PC
    before you present it in class or turn it in. If it doesn't work, you're going
    to have to go into PPT on windows to fix it

    Pictures in PPT

    It may be an issue if you are linking to files off of your
    mac in your powerpoint, that when you bring it to a PC the pictures
    are disappearing. One fix may be saving the presentation as a
    "package" which should pull everything together to be burned
    (although it doesn't always work). Also, make sure you are
    bringing .jpgs in (it's just easier that way. If they want to change
    it, you should be able to open it up in "windows picture viewer" and
    re-save it by clicking the little diskette and changing the extension
    in the pulldown.

    *But, the ultimate test is actually testing it on a PC before
    you present in class or turn it in. The excuse of "it
    worked on my machine" isn't valid!*

    Sound in PPT

    Play sounds and movies Automatically vs. play When Clicked

    When you insert a sound or movie, you're prompted with a message asking how you want the sound or movie to start: automatically (Automatically) or when you click the sound or movie frame (When Clicked).

    Here are details about the results of each choice, as well as how you can change this setting in the Custom Animation task pane if you later change your mind.

    Start the sound or movie when you show the slide

    • Click Automatically.

    The sound or movie plays automatically when you show the slide unless there are other media effects on the slide. If there are other effects, such as an animation, the sound or movie plays after that effect.

    For movies only: You can pause a movie while it's playing by clicking it. To continue playing the movie, click it again.

    How the play and pause effects work with movies that start automatically

    When you insert a movie and then choose Automatically, two effects are added to the Custom Animation task pane: a pause effect and a play effect. Without the pause effect, the movie would restart from the beginning each time you clicked it instead of pausing and then continuing when you clicked again.

    After you insert a movie, you see something similar to the following image in the Custom Animation task pane.

    In this image, the first line (with a "0") is the play effect. It represents the automatic start. The clock icon is the symbol for the start setting called Start After Previous. This setting enables your movie to play automatically after the slide is displayed or after another effect plays (if there is one). The triangle icon (similar to the symbol on the play button of a VCR or DVD player) is the indicator for the play effect.

    The second line is the "trigger bar," and below that (the line with a "1") is the pause effect. You see a mouse icon and a double-bar symbol, (similar to the pause symbol on a VCR or DVD player). This effect is added whether the movie starts automatically or by a mouse click. Its position under the trigger bar indicates that you have to specifically click the movie (as opposed to clicking anywhere on the slide) to start the movie.

    Start the sound or movie when you click it on the slide

    • Click When Clicked.

    This setting is known as a trigger, because you have to click something specific (as opposed to just clicking the slide) to play the sound or movie.

    Note When you insert a sound, a play trigger effect is added, but when you insert a movie, a pause trigger effect is added. In a slide show, you click the movie frame to pause it and click again to resume it.

    How the pause effect works with movies that start when clicked

    After you insert a movie, you see something similar to the following image in the Custom Animation task pane.


    Unlike what happens when you choose to start a movie automatically, the only effect that is applied when you choose to start the movie by clicking it is the pause effect — the line with the mouse icon and the double-bar (pause) symbol.

    Sounds greater than 100 KB

    By default, if sounds are greater than 100 kilobytes (KB) in size, they are linked (linked object: An object that is created in a source file and inserted into a destination file, while maintaining a connection between the two files. The linked object in the destination file can be updated when the source file is updated.) to your file rather than embedded (embedded object: Information (object) contained in a source file and inserted into a destination file. Once embedded, the object becomes part of the destination file. Changes you make to the embedded object are reflected in the destination file.) in it. Only *.wav (waveform audio data) sound files can be embedded — all other media file types are linked.

    You can change the default for .wav files to be more or less than 100 KB by changing the number in the Link sounds with *file size greater than box on the General tab (Tools menu, Options command). Although you can raise the maximum size to 50,000 KB, remember that extra size makes the file size of your overall presentation bigger.

    Changes made to this setting are not retroactive, so any sound files that were linked before you increased this threshold must be removed and reinserted into your presentation if you want them to be embedded. Correspondingly, any sound files that were embedded before you reduced the threshold must be removed and reinserted into the presentation if you want them to be linked.

    Also remember, when your presentation contains linked files, you must copy the linked files as well as the presentation if you give the presentation by using another computer.

    Play sounds and movies across several slides

    You may want the sound or movie that you inserted in a presentation to continue to play when you advance to the next slide.

    To do this, you need to specify when the movie or sound should stop playing. Otherwise, it will stop the next time you click the slide for any reason.

    Note You must have a play effect to do the following procedure. If you already inserted the sound or movie and chose When Clicked when prompted, you can switch from When Clicked to Automatic to add a play effect.

    #Right-click the sound icon Icon imageor movie frame, and on the shortcut menu, click Custom Animation.
    #On the line that represents the sound or movie play effect (the line with the triangle), click the arrow, and then click Effect Options.
    #To keep the sound or movie playing for several slides, under Stop playing, click After, and then set the total number of slides that the file should play across.

    Note The procedure above plays the sound or movie only once for the length of the file. It won't loop the sound or movie continuously. To play a sound or movie repeatedly, see the next section.

    Play movies and sounds continuously throughout the whole slide show

    You may want the sound or movie to play for the duration of the slide show or to keep playing until you stop it. If the length of the sound or movie file isn't long enough for continuous play during a slide show, you can set the sound or movie to loop.
    #Insert the sound or movie if you have not already done so.
    #Right-click the sound icon or movie frame, and on the shortcut menu, click Edit Sound Object or Edit Movie Object.
    #In the Sound Options or Movie Options dialog box, select the Loop until stopped check box to repeat the sound or movie continuously.

    Play movies full-screen

    The full-screen option plays the movie as if it were its own screen, so it doesn't appear to be playing on a slide. If your movie file looks good when it is enlarged, you'll want to use this option. Depending on the resolution of your original movie file, it might not look good playing full-screen. You'll always want to preview your movie with this setting, so that you can undo full-screen mode if the film looks blurry.

    #Right-click the movie object on the slide, and on the shortcut menu, click Edit Movie Object.
    #In the Movie Options dialog box, under Display options, select the Zoom to full screen check box, and then click OK.

    Comments

    /groups/instructionalmaterials/search/index.rss?sort=modifiedDate&sortDirection=reverse&tag=specslist/groups/instructionalmaterials/search/?sort=modifiedDate&sortDirection=reverse&tag=specsEquipment RecommendationsCustomTagSidebarCustomTagSidebar?sort=modifiedDate&sortDirection=reverse&tag=specs0/groups/instructionalmaterials/sidebar/CustomTagSidebarmodifiedDate5CustomTagSidebarreversespecsEquipment Recommendationscustom/groups/instructionalmaterials/search/index.rss?tag=hotlist/groups/instructionalmaterials/search/?tag=hotWhat’s HotHotListHot!?tag=hot5/groups/instructionalmaterials/sidebar/HotListvkuhnVirginia Kuhn2013-05-01 01:20:45+00:002013-05-01 01:20:45updated15vkuhnVirginia Kuhn2013-04-27 11:12:21+00:002013-04-27 11:12:21updated14vkuhnVirginia Kuhn2013-04-26 11:21:04+00:002013-04-26 11:21:04updated13vkuhnVirginia Kuhn2013-04-25 23:38:02+00:002013-04-25 23:38:02updated12vkuhnVirginia Kuhn2013-04-23 19:17:07+00:002013-04-23 19:17:07updated11vkuhnVirginia Kuhn2013-04-22 22:37:30+00:002013-04-22 22:37:30updated10vkuhnVirginia Kuhn2013-04-22 21:58:23+00:002013-04-22 21:58:23updated9vkuhnVirginia Kuhn2013-04-22 21:44:31+00:002013-04-22 21:44:31updated8vkuhnVirginia Kuhn2013-04-22 21:33:08+00:002013-04-22 21:33:08updated7vkuhnVirginia Kuhn2013-04-22 20:45:53+00:002013-04-22 20:45:53updated6vkuhnVirginia Kuhn2013-04-22 20:30:46+00:002013-04-22 20:30:46updated5vkuhnVirginia Kuhn2013-04-22 20:22:38+00:002013-04-22 20:22:38updated4vkuhnVirginia Kuhn2013-04-22 20:22:10+00:002013-04-22 20:22:10updated3Added tag - hotvkuhnVirginia Kuhn2013-04-22 20:22:08+00:002013-04-22 20:22:08addTag2First createdvkuhnVirginia Kuhn2013-04-22 20:21:13+00:002013-04-22 20:21:13created1wiki2013-05-01T01:20:45+00:00groups/instructionalmaterials/wiki/1a841FalsePortfolio URLs DGST Minor 2013/groups/instructionalmaterials/wiki/1a841/Portfolio_URLs_DGST_Minor_2013.htmlVirginia Kuhn15 updatesPortfolio URLs DGST Minor 2013 back to portfolio information Candice Aman: http://candiceaman.com/portfolio/ Jennah Blau: http://jennahblau.com/ Ca...Falsevkuhn2013-05-01T01:20:45+00:00vkuhnVirginia Kuhn2013-04-22 20:23:14+00:002013-04-22 20:23:14updated15vkuhnVirginia Kuhn2013-03-28 19:27:07+00:002013-03-28 19:27:07updated14vkuhnVirginia Kuhn2013-03-28 04:17:02+00:002013-03-28 04:17:02updated13vkuhnVirginia Kuhn2013-03-18 20:33:52+00:002013-03-18 20:33:52updated12vkuhnVirginia Kuhn2013-03-18 20:32:48+00:002013-03-18 20:32:48updated11vkuhnVirginia Kuhn2013-03-18 20:06:29+00:002013-03-18 20:06:29updated10vkuhnVirginia Kuhn2013-03-18 19:56:20+00:002013-03-18 19:56:20updated9vkuhnVirginia Kuhn2013-03-18 19:56:13+00:002013-03-18 19:56:13updated8vkuhnVirginia Kuhn2013-03-18 19:39:37+00:002013-03-18 19:39:37updated7vkuhnVirginia Kuhn2013-03-18 19:34:41+00:002013-03-18 19:34:41updated6vkuhnVirginia Kuhn2013-03-18 19:27:21+00:002013-03-18 19:27:21updated5Added tag - dgst minorvkuhnVirginia Kuhn2013-03-18 19:27:06+00:002013-03-18 19:27:06addTag4Added tag - portfoliovkuhnVirginia Kuhn2013-03-18 19:26:55+00:002013-03-18 19:26:55addTag3Added tag - hotvkuhnVirginia Kuhn2013-03-18 19:25:15+00:002013-03-18 19:25:15addTag2First createdvkuhnVirginia Kuhn2013-03-18 19:24:30+00:002013-03-18 19:24:30created1wiki2013-04-22T20:23:14+00:00groups/instructionalmaterials/wiki/5acb8FalsePortfolio Creation: DGST minor/groups/instructionalmaterials/wiki/5acb8/Portfolio_Creation_DGST_minor.htmlVirginia Kuhn15 updatesPortfolio Creation: DGST minor Portfolio URL list for 2013 Showcase This space will be the home to assets in preparation of the creation of a portfolio for DGST minor studen...Falsevkuhn2013-04-22T20:23:14+00:00michaelbMichael Bodie2012-10-25 18:08:50+00:002012-10-25 18:08:50updated18vkuhnVirginia Kuhn2012-10-01 19:30:17+00:002012-10-01 19:30:17updated17vkuhnVirginia Kuhn2012-10-01 19:24:47+00:002012-10-01 19:24:47updated16vkuhnVirginia Kuhn2012-10-01 19:24:34+00:002012-10-01 19:24:34updated15vkuhnVirginia Kuhn2012-10-01 19:21:10+00:002012-10-01 19:21:10updated14vkuhnVirginia Kuhn2011-11-22 02:25:14+00:002011-11-22 02:25:14updated13Repairing bad index entryanastasiashepherdAnastasia Shepherd2011-06-08 07:50:04+00:002011-06-08 07:50:04updated12anastasiashepherdAnastasia Shepherd2011-01-28 00:05:56+00:002011-01-28 00:05:56updated11anastasiashepherdAnastasia Shepherd2011-01-28 00:05:29+00:002011-01-28 00:05:29updated10anastasiashepherdAnastasia Shepherd2011-01-28 00:05:03+00:002011-01-28 00:05:03updated9anastasiashepherdAnastasia Shepherd2011-01-28 00:04:42+00:002011-01-28 00:04:42updated8vkuhnVirginia Kuhn2010-09-23 00:07:21+00:002010-09-23 00:07:21updated7Added tag - hotvkuhnVirginia Kuhn2010-09-23 00:07:19+00:002010-09-23 00:07:19addTag6vkuhnVirginia Kuhn2010-09-16 00:22:35+00:002010-09-16 00:22:35updated5vkuhnVirginia Kuhn2010-03-04 16:44:05+00:002010-03-04 16:44:05updated4gpeterslazaroGabriel Peters-Lazaro2009-02-10 18:42:27+00:002009-02-10 18:42:27updated3gpeterslazaroGabriel Peters-Lazaro2009-02-09 21:50:11+00:002009-02-09 21:50:11updated2First additiongpeterslazaroGabriel Peters-Lazaro2009-02-09 21:48:45+00:002009-02-09 21:48:45created1wiki2012-10-25T18:08:50+00:00groups/instructionalmaterials/wiki/5a5ecFalseRoyalty Free Music/groups/instructionalmaterials/wiki/5a5ec/Royalty_Free_Music.htmlMichael Bodie18 updatesRoyalty Free Music A note on music and fair use: It is difficult to apply the Fair Use Doctrine to music since the transformative nature is often absent—most proje...Falsemichaelb2012-10-25T18:08:50+00:00vkuhnVirginia Kuhn2012-01-23 20:35:26+00:002012-01-23 20:35:26updated17Repairing bad index entrygparedesWilly Paredes2011-06-08 07:52:23+00:002011-06-08 07:52:23updated16gparedesWilly Paredes2010-02-02 22:12:58+00:002010-02-02 22:12:58updated15gpeterslazaroGabriel Peters-Lazaro2009-02-04 20:28:19+00:002009-02-04 20:28:19updated14gpeterslazaroGabriel Peters-Lazaro2009-01-15 21:03:46+00:002009-01-15 21:03:46updated13gpeterslazaroGabriel Peters-Lazaro2009-01-15 20:39:43+00:002009-01-15 20:39:43updated12gpeterslazaroGabriel Peters-Lazaro2009-01-15 20:38:14+00:002009-01-15 20:38:14updated11gpeterslazaroGabriel Peters-Lazaro2009-01-14 23:21:34+00:002009-01-14 23:21:34updated10gpeterslazaroGabriel Peters-Lazaro2009-01-14 23:20:51+00:002009-01-14 23:20:51updated9Added tag - hotgpeterslazaroGabriel Peters-Lazaro2009-01-14 23:20:50+00:002009-01-14 23:20:50addTag8gpeterslazaroGabriel Peters-Lazaro2009-01-14 22:27:38+00:002009-01-14 22:27:38updated7gpeterslazaroGabriel Peters-Lazaro2009-01-14 22:27:15+00:002009-01-14 22:27:15updated6gpeterslazaroGabriel Peters-Lazaro2009-01-14 22:27:06+00:002009-01-14 22:27:06updated5gpeterslazaroGabriel Peters-Lazaro2009-01-14 22:26:59+00:002009-01-14 22:26:59updated4gpeterslazaroGabriel Peters-Lazaro2009-01-14 22:25:27+00:002009-01-14 22:25:27updated3gpeterslazaroGabriel Peters-Lazaro2009-01-14 22:25:19+00:002009-01-14 22:25:19updated2First additiongpeterslazaroGabriel Peters-Lazaro2009-01-14 22:09:33+00:002009-01-14 22:09:33created1wiki2012-01-23T20:35:26+00:00groups/instructionalmaterials/wiki/5f72aFalsePortal and Wiki Features Guide/groups/instructionalmaterials/wiki/5f72a/Portal_and_Wiki_Features_Guide.htmlVirginia Kuhn17 updatesPortal and Wiki Features Guide [Portal Features - Prefs.mov] Portal Preferences Portal Calendars Equipment Reservations Sound FX Library Tutorial Requests Marker Checkout - IML Wi...Falsevkuhn2012-01-23T20:35:26+00:00ckuhncarlyn kuhn2011-09-03 15:31:28+00:002011-09-03 15:31:28updated23Repairing bad index entrygabeplgabepl2011-06-10 22:41:31+00:002011-06-10 22:41:31updated22gabeplgabepl2008-12-12 18:16:28+00:002008-12-12 18:16:28updated21gabeplgabepl2008-12-12 18:15:27+00:002008-12-12 18:15:27updated20gabeplgabepl2008-12-12 18:06:38+00:002008-12-12 18:06:38updated19gabeplgabepl2008-12-12 18:03:52+00:002008-12-12 18:03:52updated18gabeplgabepl2008-12-12 18:02:42+00:002008-12-12 18:02:42updated17gabeplgabepl2008-12-12 18:01:55+00:002008-12-12 18:01:55updated16gabeplgabepl2008-12-11 01:35:26+00:002008-12-11 01:35:26updated15gabeplgabepl2008-12-10 20:52:09+00:002008-12-10 20:52:09updated14gabeplgabepl2008-12-10 20:47:50+00:002008-12-10 20:47:50updated13gabeplgabepl2008-12-10 20:47:43+00:002008-12-10 20:47:43updated12gabeplgabepl2008-12-10 20:47:06+00:002008-12-10 20:47:06updated11gabeplgabepl2008-12-10 20:45:16+00:002008-12-10 20:45:16updated10gabeplgabepl2008-12-10 20:41:38+00:002008-12-10 20:41:38updated9gabeplgabepl2008-12-10 19:58:48+00:002008-12-10 19:58:48updated8gabeplgabepl2008-12-10 19:52:12+00:002008-12-10 19:52:12updated7gabeplgabepl2008-12-10 19:46:28+00:002008-12-10 19:46:28updated6gabeplgabepl2008-12-10 19:36:50+00:002008-12-10 19:36:50updated5gabeplgabepl2008-12-10 19:29:05+00:002008-12-10 19:29:05updated4gabeplgabepl2008-12-10 19:28:25+00:002008-12-10 19:28:25updated3Added tag - hotgabeplgabepl2008-12-10 19:28:17+00:002008-12-10 19:28:17addTag2First additiongabeplgabepl2008-12-10 19:28:13+00:002008-12-10 19:28:13created1wiki2011-09-03T15:31:28+00:00groups/instructionalmaterials/wiki/8b5b2FalseTutorials and Handouts/groups/instructionalmaterials/wiki/8b5b2/Tutorials_and_Handouts.htmlcarlyn kuhn23 updatesTutorials and Handouts Using Your Lab Login Introduction to Video Cameras Photoshop Basics Final Cut Pro Basics ...Falseckuhn2011-09-03T15:31:28+00:00hot/groups/instructionalmaterials/search/index.rss?sort=modifiedDate&kind=all&sortDirection=reverse&excludePages=wiki/welcomelist/groups/instructionalmaterials/search/?sort=modifiedDate&kind=all&sortDirection=reverse&excludePages=wiki/welcomeRecent ChangesRecentChangesListUpdates?sort=modifiedDate&kind=all&sortDirection=reverse&excludePages=wiki/welcome0/groups/instructionalmaterials/sidebar/RecentChangesListmodifiedDateallRecent ChangesRecentChangesListUpdateswiki/welcomeNo recent changes.reverse5search